how to hide the publishing box so it isn't displayed for non-editors.

Feb 8, 2010 at 7:11 PM

How to hide the publishing box so it isn't displayed for non-editors.

please help me .....

Coordinator
Feb 8, 2010 at 10:18 PM

Hi,

You have to enable AJAX on your SP farm. Have you read the developers guide? There are some settings in web.config that you need to add.

Cheers,
Tommy

Feb 11, 2010 at 1:16 PM

How to enable AJAX on my SP farm?

Coordinator
Feb 11, 2010 at 3:10 PM

It's all documented in the developers guide mate. Please read the web.config section.

Feb 11, 2010 at 3:54 PM

 

I did all the entries in web config and rechecked it by developers guide . 
Still I am getting ....
1. For Site Visitors its showing Hide/show link button and publishing box.
2. whenever I click hide/show link button I get javascript error 
"null" is null or not an object .
Please help me sir